Starter solenold

Post Reply
Rogerjudge
moderator
Posts: 2
Joined: Sun Aug 30, 2015 9:06 pm

Starter solenold

Post by Rogerjudge » Sat Sep 12, 2015 9:36 pm

Hi all I am a new member I am working on my new project Norton commander It has stood for about 15 years so oil it up but the battery on pressed the go button and nothing not even a click from the starter solenold so wire from battery to solenold and we have turn over so my question is is the solenold bust or can it be repaired or am I missing another problem

tim harrison
moderator
Posts: 14
Joined: Mon Feb 24, 2014 3:50 pm

Re: Starter solenold

Post by tim harrison » Sun Sep 20, 2015 10:42 am

Hi Roger, you would be better off posting in the technical interest section, this section is hardly used. This may seem too obvious but the symptom you describe is exactly what happens if the kill switch is in the off position. Also there are two ignition fuses, I should check them. As far as I know the solenoid is not "user serviceable".Tim

tim harrison
moderator
Posts: 14
Joined: Mon Feb 24, 2014 3:50 pm

Re: Starter solenold

Post by tim harrison » Sun Sep 20, 2015 10:50 am

Hi RogerI also meant to say that before you start the bike take the plugs out and the air filters off and sqirt oil into the chambers through the plug holes and induction ports then move the bike backwards and forwards in gear so as to get oil within the engine. It will still start even with a considerable amount of oil in there but will smoke a lot for a while.Tim

Post Reply