Funny little ways

Post Reply
Anthony Duffield
Site Admin
Posts: 189
Joined: Sun Aug 11, 2013 8:13 am

Funny little ways

Post by Anthony Duffield » Fri Mar 20, 2020 6:27 pm

This may be of interest to some Commander owners.

Having owned and greatly enjoyed my Commander for a number of years I have found that after a winter layup and the first run of the year the bike is just not happy until it’s covered around 100 miles, this may be owing to the way I lubricate the rotors and until all the excess oil is burnt off, does the engine start behaving itself, in any case I feel sure that the more I ride my Commander the happier it is, this also includes me by the way.

The other funny little thing is that when during the winter I lubricate the speedo drive and cable and for the first few miles once the weather improves the speedo does not work, the miles and trip count up as normal but no indication of speed, then suddenly it works as normal, I have wondered if turning the front wheel backwards does something weird to the electronics in the speedo head but I suspect I will never know.

Commanders are great bikes, but they do have their funny little ways

johnbirchjar
moderator
Posts: 1410
Joined: Sat Mar 07, 2009 11:20 pm

Re: Funny little ways

Post by johnbirchjar » Fri Mar 20, 2020 11:58 pm

No such problems with Classic's(nor with the bike when it had a Commander engine installed wink)perhaps it's the "Singer not the Song" Very Happy.ride safe,J.B.

David Rodgers
moderator
Posts: 44
Joined: Thu May 23, 2013 5:01 pm
Location: Sherwood Forest

Re: Funny little ways

Post by David Rodgers » Sun Mar 22, 2020 7:55 pm

I get the same thing with my Classic rep, ex Interpol2. Not just after the winter but most rides after a short period of non use, five bikes! Speedo usually swings in to life within a mile.

Post Reply