Forum technical problem?

Post Reply
BlackIP2
moderator
Posts: 56
Joined: Thu Jan 12, 2017 1:32 am

Forum technical problem?

Post by BlackIP2 » Sat Sep 01, 2018 8:21 pm

Is anyone else getting the following, or similar text, on everything on the forum?

[phpBB Debug] PHP Warning: in file [ROOT]/vendor/twig/twig/lib/Twig/Extension/Core.php on line 1107: count(): Parameter must be an array or an object that implements Countable

Or is it just my pc? All my other forums look OK.
Cheers
Mark

re5rotary
moderator
Posts: 17
Joined: Mon Aug 06, 2018 7:44 am

Re: Forum technical problem?

Post by re5rotary » Sun Sep 02, 2018 2:01 am

yep me too. been like that for a few days regards Terry

User avatar
Richard Negus
moderator
Posts: 912
Joined: Mon Jun 18, 2007 5:11 pm
Location: Wilds of Lincolnshire

Re: Forum technical problem?

Post by Richard Negus » Sun Sep 02, 2018 9:10 am

Yup! And the Dropbox photos for barney's Sport disappeared at the same time.
Just a coincidence, or doesn't the forum software muddle along with Dropbox?
R.
Slower slower, no faster faster - the joys of old fogey mode to hooligan mode at the flick of a switch

johnbirchjar
moderator
Posts: 1115
Joined: Sat Mar 07, 2009 11:20 pm

Re: Forum technical problem?

Post by johnbirchjar » Mon Sep 03, 2018 11:50 pm

Yep,and me,(still the same problem,23-45hrs,Monday 3rd)J.B.

johnbirchjar
moderator
Posts: 1115
Joined: Sat Mar 07, 2009 11:20 pm

Re: Forum technical problem?

Post by johnbirchjar » Thu Sep 06, 2018 11:23 pm

And still is(23-20 Thurs:6th)J.B.

User avatar
graham
moderator
Posts: 106
Joined: Mon Jun 18, 2007 8:59 pm
Location: wakefield

Re: Forum technical problem?

Post by graham » Sat Oct 13, 2018 10:35 pm

Sorting it as fast as I can. Forum now back up, just need to sort images.. Graham.

johnbirchjar
moderator
Posts: 1115
Joined: Sat Mar 07, 2009 11:20 pm

Re: Forum technical problem?

Post by johnbirchjar » Sat Oct 13, 2018 10:53 pm

Thanks Graham,rgds,J.B.

Post Reply